Guest viewing is limited
  • You have a limited number of page views remaining
  • 5 guest views remaining

Játékok Linuxon LIWI INSTALL GUIDE MINDEN DEBIAN LINUXRA BY RP (1 Viewer)

Currently reading:
Játékok Linuxon LIWI INSTALL GUIDE MINDEN DEBIAN LINUXRA BY RP (1 Viewer)

FokiSensei

Új tag
LV
0
 
Csak, hogy tisztán látom e a dolgot:
Van egy NVMe SSD-m, amire a játékokat szoktam telepíteni, illetve egy SATA HDD-m, amin pedig minden más adatot tárolok.
Ahhoz, hogy ezeket lássam majd VM alól a Win 10-ben, le kell választanom az NVMe SSD-t, illetve a SATA kontroller-t is a hostról és átadni?
 
Last edited:

RavePriest1

Arch Bishop
Staff member
LV
1
 
Awards
1
Please, Log in or Register to view quote content!
Nem es nem.

NVMe ssd-t csak akkor valasztasz le ha van 2 es az egyiket oda tudod adni teljes mertekben a vm-nek.
Sata controllert ne valaszd le mert akkor azzal atmegy minden ami arra van dugva es a lenyeg, hogy a vm egy teljesen elkulonitett rendszer legyen. Igy a biztonsagos. Akarmelyik meghajtodon letre tudsz hozni RAW meghajtokat amiket win-en belul latsz es ezekbol annyit csinalsz amennyit csak akarsz.
En csinaltam kulon a drivereknek, ms store jatekoknak, minden mas jateknak, unreal engine-nek es kulon levalasztott nvme ssd-n van maga a rendszer
 

FokiSensei

Új tag
LV
0
 
Tettem vele egy próbát (4 órán át "szenvedtem"), de szerintem az alaplapom alkalmatlan erre az IOMMU csoportok miatt, úgyhogy ment vissza a Windows egy system image-ből. Nem tudom nem e az kavart be, hogy két GPU van a gépemben. Egy RTX 3060 és egy GTX 1660 Super (ez 1x PCIe-n van riserrel). Igen mining miatt van ilyen kotlák módon még egy GPU a gépemben, elfogyott a hely a 6 slotos bány lapban, viszont Win 10 host alatt tökéletesen működik minden.

Az alaplapom amúgy egy Gibabyte B450 AORUS ELITE.

Esetleg próbáljam meg úgy, hogy a 1660 Super-t kiiktatom vagy szerinted ez az alaplap alkalmatlan a LiWi-re?

u.i.: hát lehet, hogy a BIOS-ban nem volt bekapcsovla az ACS és az AER, plusz kiszedtem a 1660 Super-t, úgyhogy most futok még egy kört, aztán meglátom :)

update1: a GPU passthrough egyelőre valamiért nem megy. Minden mást át tudtam adni. Hang, net, bill+egér, NVMe SSD a játékoknak, de ha a GPU-t is hozzáadom és elindítom a VM-et, akkor leválaszt mindent és csak csak az alap állapotot látom:
Megcsináltam a BIOS patchet is, hozzáadtam az XML-hez a leírás szerint.

Túrom a netet hátha találok valami tippet vagy trükköt.

update2: megpróbáltam jó néhány dolgot, de a GPU passthrough nem megy, úgyhogy egyelőre visszatértem Windows 10 hostra.

update3: láttam anno streamen, hogy nagyon precízen végig vett zongorázva minden lépés mikor készült a leírás formázása, így gondolom nem fordulhat elő, hogy egy lépés/script/parancs stb. hiányzik?
 
Last edited:

BlackBird25

Új tag
LV
0
 
Sziasztok!
Megcsináltam a VM-et leírás szerint, és mikor el akarom indítani akkor egy ilyen hibaüzenetet dob fel: "Error starting domain: unsupported configuration: host doesn't support passthrough of host PCI devices". Mi lehet a konkrét probléma és hogyan bírnám orvosolni?
A válaszokat előre is köszönöm!
 

Users who are viewing this thread

Top